User Tools

Site Tools


installing_xenomai3_podo3_and_qt

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
installing_xenomai3_podo3_and_qt [2018/06/11 18:24]
keitaronishimura
installing_xenomai3_podo3_and_qt [2018/06/11 18:26] (current)
keitaronishimura
Line 185: Line 185:
 </fc> </fc>
 ---- ----
-The following command will differ based on which version of xenomai ​you are installing. For Xenomai3 ​use:+The following command will differ based on which version of Ubuntu ​you installed. For Ubuntu 14.04 and older use:
 ---- ----
 <fc purple> <fc purple>
Line 191: Line 191:
 </fc> </fc>
 ---- ----
-For Xenomai 4 use:+For Ubuntu 16.04 and newer use:
 ---- ----
 <fc purple> <fc purple>
installing_xenomai3_podo3_and_qt.txt ยท Last modified: 2018/06/11 18:26 by keitaronishimura